Was not expecting that use of the linux backports project would involve building an OCaml app, but hey, apparently it does

Typical of the Linux kernel that the ability to build a stable kernel with newer drivers is contingent on using a version of coccinelle newer than the newest stable release

(Though, the backports project does itself appear to be some kind of magic, so honestly I'm not really criticising, just grousing)